「わにの庭」ヘルプ - 目次

「わにの庭」ヘルプ

庭にいるわにを池に入れてください。 すべて池に戻すとクリアです。

目次

  • 操作方法
  • ブルドーザーを動かす
  • わにを運ぶ
  • メニューコマンド
  • エディタの使い方
「わにの庭」の説明に戻る


「わにの庭」ヘルプ - 操作方法

操作方法

方向キー（↓←→↑）
テンキー(2468)
プレイヤーを動かします。
スペースキー
Enterキー
テンキー(5)
目の前のわにを持ち上げます。またはわにを下ろします。
Ctrlキー
移動キーと一緒に押すと、何かにぶつかるまで一気に移動します。
Shiftキー
移動キーと一緒に使います。プレイヤーの状態によって効果が変わります。
  • ブルドーザーに乗っている時……物を押さないようにして移動します。
  • わにを運んでいる時……移動せずに向きだけ変えます。
BackSpaceキー
操作ミスした時に使います。直前にブルドーザーを動かした所まで戻ります。
>次(N): ブルドーザーを動かす | ヘルプの目次(C) | 「わにの庭」の説明に戻る


「わにの庭」ヘルプ - ブルドーザーを動かす

ブルドーザーを動かす

【ルール1】
ブルドーザーには左右にドアが付いています。ドアのある方向からだけ乗り降りができます。
【ルール2】
ブルドーザーは前後にだけ移動できます。
【ルール3】
前に動く時に物を押すことができます。

例

右向きのブルドーザーの場合……

  1. 上または下からブルドーザーに向かって歩くと、ブルドーザーに乗り込みます。
    →
  2. 左・右キーを押すとブルドーザーと一緒に動きます。
  3. 右に移動すると、岩や他のブルドーザーを押せます。
  4. 上か下のキーを押すと、ブルドーザーから降ります。
<前(P): 操作方法 | >次(N): わにを運ぶ | ヘルプの目次(C) | 「わにの庭」の説明に戻る


「わにの庭」ヘルプ - わにの運び方

わにの運び方

  1. 目の前にわにがいる状態でスペースキーを押すと、わにを持ち上げます。
    わにの方を向いて…… → スペースキーで持ち上げます
  2. わにを持ち上げたまま歩くことができます。ただし、ブルドーザーや他のわにがいる所は通れません。
  3. もう一度スペースキーを押すと、今向いている方向にわにを下ろします。
    下ろしたい方を向いて…… → スペースキーで下ろします

※わにを下ろすために移動せずに向きだけ変えたい場合は、Shift+方向キー を使います。

ショートカット操作

  • わにに向かって歩くと自動的に持ち上げます。
    わにに向かって歩くと…… → スペースキーを押さなくても持ち上げられます
  • 目の前がふさがった状態でスペースキーを押すと、その場にわにを置いてプレイヤーが一歩さがります。
    スペースキーを押した時、前がふさがっていたら…… → 自動的に一歩さがってわにを下ろします
  • 池に向かって歩くと、自動的にわにを下ろします。
    池に向かって歩くと…… → スペースキーを押さずにわにを下ろせます
<前(P): ブルドーザーを動かす | >次(N): メニューコマンド | ヘルプの目次(C) | 「わにの庭」の説明に戻る


「わにの庭」ヘルプ - エディタの使い方

エディタの使い方

タイトル画面で「庭エディット」を選択すると、エディタで始まります。

「エディットした庭で遊ぶ」は、作った庭を連続してロードして遊ぶモードです。

通常のプレイに戻るには、メニューから「タイトルに戻る」を選んで一旦タイトル画面に戻ってください。

  • エディット画面の操作
  • 庭情報
  • メニューコマンド
<前(P): プレイモードのメニュー | >次(N): エディット画面の操作 | ヘルプの目次(C) | 「わにの庭」の説明に戻る


「わにの庭」ヘルプ - エディット画面の操作

エディット画面の操作

キーでの操作

矢印キー（↑↓←→）
カーソルを上下左右に動かします。
0～9, A, Z
画面右のツールバーにあるパーツを、カーソル位置に置きます。 同時にそのパーツを選択状態にします。
スペースキー
現在選択されているパーツをカーソル位置に置きます。
Shiftキー
矢印キーと一緒に押すと、パーツを置きながら移動します。

マウスでの操作

画面右にあるツールバー上で左ボタン
パーツを選択します。
編集ウィンドウ上で左ボタン
選択したパーツをカーソル位置に置きます。 ドラッグすると、パーツを置きながら移動します。
編集ウィンドウ上で右ボタン
カーソル位置にあるのと同じパーツを選択状態にします。
<前(P): エディタの使い方 | >次(N): 庭情報 | ヘルプの目次(C) | 「わにの庭」の説明に戻る


「わにの庭」ヘルプ - 庭情報

庭情報

庭の名前
庭の名前を入力します。この名前は、プレイ中にステータスバーに表示されます。 漢字で16文字まで入力できますが、ステータスバーに表示できるのは11文字前後までです。
コメント
庭データに関するコメントやヒントを入力します。 入力したコメントは、ファイルを開く時のプレビュー画面に表示されます。
<前(P): エディット画面の操作 | >次(N): メニューコマンド | ヘルプの目次(C) | 「わにの庭」の説明に戻る


「わにの庭」ヘルプ - プレイモードのメニュー

プレイモードのメニュー

「ファイル」メニュー

タイトルに戻る
ゲームを中断して、タイトル画面に戻ります。
終了
「わにの庭」を終了します。

「プレイ」メニュー

一手戻す
直前にブルドーザーを動かした所まで戻ります。 BackSpaceキーと同じ機能です。
最初からやり直す
今の面を最初からやり直します。
別の庭を選ぶ
ゲームを中断し、庭選択画面を開きます。
「エディットした庭で遊ぶ」の場合は、ファイル選択画面を開きます。

「ヘルプ」メニュー

目次
WinHelp版のヘルプを表示します。
バージョン情報
バージョン情報画面を表示します。
<前(P): わにの運び方 | >次(N): エディタの使い方 | ヘルプの目次(C) | 「わにの庭」の説明に戻る


「わにの庭」ヘルプ - エディットモードのメニュー

エディットモードのメニュー

「ファイル」メニュー

新規作成
庭データを消去し、新しいデータの作成を開始します。 ※庭情報、ファイル名もすべて消去されます。
開く
ファイル選択画面を表示します。
保存
庭データを今のファイル名で保存します。
まだファイル名を付けていない場合は、「名前を付けて保存」と同じ機能になります。
名前を付けて保存
ファイル名を指定して、庭データを保存します。
タイトルに戻る
ゲームを中断して、タイトル画面に戻ります。
終了
「わにの庭」を終了します。

「編集」メニュー

アンドゥ
最後に行った編集操作を取り消します。
連続して実行すると、編集操作を順番にさかのぼって取り消します。
リドゥ
「アンドゥ」で取り消した編集内容を復活させます。
消去
マップ全体を消去して空白にします。
「新規作成」と違い、庭情報・ファイル名はそのまま残ります。
スライド
「上へ」「下へ」「左へ」「右へ」はそれぞれマップ全体を上下左右に1マスずらします。
「中央に寄せる」はマップ全体が編集画面の中央にくるようにずらします。
回転と反転
回転と反転の操作
挿入と削除
挿入と削除の操作

「プレイ」メニュー

開始
今作っている庭のテストプレイを開始します。 クリアすると編集画面に戻ります。
テストプレイ中に「開始」を実行した場合は、今の面を最初からやり直します。
テストプレイを途中でやめるには「編集画面に戻る」を実行します。
編集画面に戻る
テストプレイを中止し、編集画面に戻ります。
一手戻す
直前にブルドーザーを動かした所まで戻ります。 BackSpaceキーと同じ機能です。
最初からやり直す
今の面を最初からやり直します。
別の庭を選ぶ
ゲームを中断し、庭選択画面を開きます。
「エディットした庭で遊ぶ」の場合は、ファイル選択画面を開きます。

「ヘルプ」メニュー

目次
WinHelp版のヘルプを表示します。
バージョン情報
バージョン情報画面を表示します。
<前(P): 庭情報 | ヘルプの目次(C) | 「わにの庭」の説明に戻る


「わにの庭」ヘルプ - 挿入と削除の操作

挿入と削除の操作

1列挿入

カーソルより右のパーツを1マスずつ右にずらし、カーソルのある縦1列に空きを作ります。

→

1行挿入

カーソルより下のパーツを1マスずつ下にずらし、横1行に空きを作ります。

→

1列削除

カーソルのある縦1列のパーツを削除し、カーソルより右のパーツを1マスずつ左にずらします。

→

1行削除

横1行のパーツを削除し、カーソルより下のパーツを1マスずつ上にずらします。

→
<前(P): メニューコマンド | ヘルプの目次(C) | 「わにの庭」の説明に戻る


「わにの庭」ヘルプ - 回転と反転の操作

回転と反転の操作

左回転

マップ全体を左に90°回転させます。

※回転して編集画面の外に出たパーツは消えてしまいます。

→左回転→

右回転

マップ全体を右に90°回転させます。

※回転して編集画面の外に出たパーツは消えてしまいます。

→右回転→

上下反転

マップを垂直に180°反転します。

→上下反転→

左右反転

マップを水平に180°反転します。

→左右反転→
<前(P): メニューコマンド | ヘルプの目次(C) | 「わにの庭」の説明に戻る